Saturday, September 14, 2013

Adobe patches Flash Player, Shockwave Player & Reader

Adobe released security updates for Flash Player, Adobe Reader and Shockwave Player on Tuesday to address critical vulnerabilities that could allow attackers to take control of systems running vulnerable versions of those programs. The Flash Player updates address four memory corruption vulnerabilities that can lead to arbitrary code execution. The updates are version numbers 11.8.800.168 for Windows and Mac OS X; for Linux; for Android 4.x; and for Android 3.x and 2.x. The same Flash Player vulnerabilities were patched in Adobe AIR, a runtime for rich Internet applications that also bundles Flash Player. Adobe released version of AIR and AIR SDK (software development kit) for Windows, Mac OS X and Android. <more>

No comments: