Monday, January 28, 2013

Cisco Warns of Vulnerabilities in Wireless LAN Controllers

Cisco has warned system administrators to patch their wireless LAN appliances following the discovery of flaws which could allow for remote code execution and denial-of-service attacks. The company said that the flaws affect some 17 products in its WLC wireless controller lines. Among the products are the Virtual Wireless Controller tool and the Catalyst 3750G and Flex 7500 lines. Cisco has released a fix for the flaws and the company is advising customers to update their wireless controllers to prevent attack. The threat of attack can also be mitigated on some devices by limiting SNMP access on the wireless controller.

1 comment:

jose manuel said...

Information shared about cisco warns is really informative. I think this information will help to everyone who is not knowing about vulnerabilities in wireless lan controllers.
cisco wlc